UJP - 技術情報(2021年以前)

Life is fun and easy!

不正IP報告数

Okan Sensor
 
メイン
ログイン
ブログ カテゴリ一覧




メイン : IMAP : 


ソート順:  タイトル ()日付 ()評価 ()人気 ()
現在のソート順サイト: タイトル (A to Z)


カテゴリ: IMAP
訪問Courier Mail Serverのインストール 人気 最終更新日: 2007/1/22 17:12
説明:

 このドキュメントでは,Courier Mail Serverのインストール手順を説明する. Courier-imapには,authuerdb,authmysql,authldap,authcram等の認証方法があるが,ここではOSのパスワードファイル(/etc/passwd)による認証を行う方式とする. また,そのために必要なcourier-authlibのインストール方法も説明してある.

 なお,使用しているOSは,RedHat Linux ES上で稼働している.


ヒット数: 616   評価0.00 (投票数 0 )
このサイトを評価する | 修正 |リンク切れ報告 | 友達に紹介 | コメント (0)

カテゴリ: IMAP
訪問Courier-Authlibのインストール 人気 最終更新日: 2006/12/25 22:31
説明:

 このドキュメントでは,Courier Authlibのインストール手順を説明する. Courier-imapを利用する際に必要なものとして,本体をインストールする前にこのcourier-authlibをインストールしておく必要がある.

 なお,使用しているOSは,RedHat Linux ES上で稼働している.


ヒット数: 677   評価0.00 (投票数 0 )
このサイトを評価する | 修正 |リンク切れ報告 | 友達に紹介 | コメント (0)

カテゴリ: IMAP
訪問Courier-Authlibのインストール(RPM版) 人気 最終更新日: 2006/10/4 18:01
説明:

このドキュメントでは,Courier Authlibのインストール手順を説明する. この手順書では,RPMを作成してインストールする手順としている.

 なお,使用しているOSは,RedHat Linux ES3上で稼働している.


ヒット数: 650   評価0.00 (投票数 0 )
このサイトを評価する | 修正 |リンク切れ報告 | 友達に紹介 | コメント (0)

カテゴリ: IMAP
訪問PHPでIMAP4とかPOP3を使うためのc-clientライブラリを入れる 人気 最終更新日: 2006/10/4 18:00
説明:

 このドキュメントでは,ワシントン大学で提供されている,IMAP用のCクライアントライブラリ(c-client)のインストール手順を説明する.  このライブラリでは,IMAPに関連したのもや,POP3やNNTP等のインタフェイスを提供するものとなる. 以下のようなRFCに準拠しているので,UW-IMAPだけでなく,他のIMAPサーバにも対応できる.
RFC2821: Simple Mail Transfer Protocol (SMTP).
RFC2822: Standard for ARPA internet text messages.
RFC2060: Internet Message Access Protocol (IMAP) Version 4rev1.
RFC1939: Post Office Protocol Version 3 (POP3).
RFC977: Network News Transfer Protocol (NNTP).
RFC2076: Common Internet Message Headers.
RFC2045 , RFC2046 , RFC2047 , RFC2048 & RFC2049: Multipurpose Internet Mail Extensions (MIME).
 なお,使用しているOSは,RedHat Linux ES上で稼働している.


ヒット数: 647   評価0.00 (投票数 0 )
このサイトを評価する | 修正 |リンク切れ報告 | 友達に紹介 | コメント (0)




広告スペース
Google